IT, Linux

Alpine Linux 環境に Drupal8 で Blogを構築してあれやこれやテストしているわけですが、Drupal8 も 8.5 へとアップデートされました。けっこう大きな変更がありましたが、前回と同じ方法で問題なくアップデート出来ました。

さてどんな機能変更・追加があったのかと公式サポーティングサイトの「Drupalナビ」さんの記事を読んでいたところ、最後の方で気になる記述が……

 Drupal 8は、2019年3月、今から1年後以降はPHP 7を必要とします。あなたのサイトがPHP5.5 あるいは PHP5.6でホストされている場合は、アップグレードを計画し始めるべきです